Are you using Vista or Windows 7?

Re: WordPerfect is not taking typed periods. -- Hazel
by Marianne 07/21/2010, 22:08:06 Reply Top Forum

If yes, have you disabled the User Account Control as indicated at the link below?

Also, which version of WordPerfect are you using?


Related link: Disable UAC

Edit | Reply | Where? | | Original Message | Top | Author | Forum
Followups