Have you rebooted since you made the default change?

Re: I was able to select Canadian English and save it as the default but. -- mmcrosbie
by Cheryl Flanders 04/18/2010, 17:01:23 Reply Top Forum

If English (U.S.) is still showing up, check your default styles in the template (.dot file). They may have to be modified to Canadian.

Also be aware that text pasted in from other sources will probably be formatted as English (U.S.), which will make that language setting appear.




Edit | Reply | Where? | | Original Message | Top | Author | Forum