Display settings: "Make this my main monitor" toggled itself off!

Re: IT Submenus appear in second monitor [SOLVED] -- KarenS
Posted by KarenS , 11/06/2018, 04:56:45 Reply Top Forum

I have figured out the problem. When I first set up the external monitor, I went into the Display settings and adjusted everything as needed, including and especially setting the "Make this my main monitor" option for the external monitor.

But as Windows is wont to do from time to time, it went rogue and tweaked a few things on its own, unbeknownst to me. One of those tweaks was to uncheck the "Make this my main monitor" option, which resulted in the annoying behavior of some (but not all) submenus in the IT and other apps appearing on the laptop monitor.

After rechecking the Display settings, seeing that the box was (mysteriously) unchecked, and rechecking it, I'm happy to say all is well again. Yay! :)




Edit | Reply | Where? | | Original Message | Top | Current page | Author
Followups