Yes, it is.

Re: Compatible with new version of Emdat Inscribe 6.7 -- susan Desborough
Posted by Marianne , 02/22/2017, 15:31:04 Reply Top Forum

You may need to run Instant Text as administrator if you you are running Inscribe as administrator. Instant Text needs to be run on the same level as the client application.



Edit | Reply | Where? | | Original Message | Top | Current page | Author